Thema Datum  Von Nutzer Rating
Antwort
27.02.2024 15:10:23 Sven
NotSolved
27.02.2024 16:36:11 ralf_b
NotSolved
28.02.2024 09:13:26 Gast10647
NotSolved
Blau Filtern von Tabellen
28.02.2024 17:53:27 ralf_b
NotSolved

Ansicht des Beitrags:
Von:
ralf_b
Datum:
28.02.2024 17:53:27
Views:
104
Rating: Antwort:
  Ja
Thema:
Filtern von Tabellen

die Bereiche in de n Formeln mußt du selbst anpassen.

eindeutig gibts nur bei neuen excel versionen

die formel in spalte H nur nach unten ziehen und die in I2 nach unten und rechts ziehen.

Arbeitsblatt mit dem Namen 'Tabelle1'
  G H I J K
1 Personalnummer Name Merkmal A Merkmal B Merkmal C
2 9 Ache A B C
3 8 Zimmer     C
4 18 Krahl   B C
5 37 Durm A   C
6 7 Ritter A   C

 

Zelle Formel
G2 =EINDEUTIG(A2:A11)
H2 =INDEX($B$2:$B$11;VERGLEICH($G2;$A$2:$A$11;0);1)
I2 =WENNFEHLER(INDEX(C$2:C$11;VERGLEICH($G2&RECHTS(I$1;1);$A$2:$A$11&C$2:C$11;0);1);"")

 


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
Thema: Name: Email:

 
 

  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen

Thema Datum  Von Nutzer Rating
Antwort
27.02.2024 15:10:23 Sven
NotSolved
27.02.2024 16:36:11 ralf_b
NotSolved
28.02.2024 09:13:26 Gast10647
NotSolved
Blau Filtern von Tabellen
28.02.2024 17:53:27 ralf_b
NotSolved