Thema Datum  Von Nutzer Rating
Antwort
10.06.2022 16:00:04 Eckhard
NotSolved
10.06.2022 18:46:06 xlKing
NotSolved
Rot Userform geht nicht richtig bei Blattwechsel an/aus
10.06.2022 19:21:44 Eckhard
NotSolved
12.06.2022 21:16:00 xlKing
NotSolved

Ansicht des Beitrags:
Von:
Eckhard
Datum:
10.06.2022 19:21:44
Views:
82
Rating: Antwort:
  Ja
Thema:
Userform geht nicht richtig bei Blattwechsel an/aus

Hallo xlKing,

das andere Skript ist komplett fertig. Aber wenn ich anschließend auf das Blatt wechsel, kommt das userform nicht. Ich muss es erst einmal manuell wieder starten, dann klappt es.

Das ist mein Problem.

 

 


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
Thema: Name: Email:

 
 

  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen

Thema Datum  Von Nutzer Rating
Antwort
10.06.2022 16:00:04 Eckhard
NotSolved
10.06.2022 18:46:06 xlKing
NotSolved
Rot Userform geht nicht richtig bei Blattwechsel an/aus
10.06.2022 19:21:44 Eckhard
NotSolved
12.06.2022 21:16:00 xlKing
NotSolved