Thema Datum  Von Nutzer Rating
Antwort
Rot Hyperlink aus Matrix auslesen
04.06.2021 08:55:21 Mo510
NotSolved
04.06.2021 19:09:05 ralf_b
NotSolved

Ansicht des Beitrags:
Von:
Mo510
Datum:
04.06.2021 08:55:21
Views:
94
Rating: Antwort:
  Ja
Thema:
Hyperlink aus Matrix auslesen

Hallo zusammen,

ich bräuchte bitte eure Hilfe bei einem Problem.

Ich bin recht unerfahren in Sachen VBA und hoffe, dass ich hier Hilfe finden werde.

Folgendes Problem:

Ich lese per Array-Formel (fungiert als Suchsystem) Hyperlinks aus einer Tabelle aus und möchte diese in der Zelle D7 verwenden können.

Formel:  {=WENNFEHLER(HYPERLINK(INDEX($B$437:$B$1288;KGRÖSSTE(($A$437:$A$1288=$D$5)*(ZEILE($A$437:$A$1288)-436);ZÄHLENWENN($A$437:$A$1288;$D$5)+436-ZEILE(A436))));"")}

Der Hyperlink wird mir angezeigt und wenn ich ihn anklicke kommt die Meldung: "Die angegebene Datei konnte nicht geöffnet werden"

Die gesuchte Datei bzw das gesuchte Tabellenblatt befindet sich in der selben Datei wie das Suchsystem.

Wäre sehr cool, wenn mir jemand hier aus dem Forum weiterhelfen könnte

 

Mit freundlichen Grüßen Mo


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
Thema: Name: Email:

 
 

  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen

Thema Datum  Von Nutzer Rating
Antwort
Rot Hyperlink aus Matrix auslesen
04.06.2021 08:55:21 Mo510
NotSolved
04.06.2021 19:09:05 ralf_b
NotSolved