Thema Datum  Von Nutzer Rating
Antwort
Rot Excel Zelle leeren, wenn eine andere Zelle auch geleert wurde
26.03.2021 17:50:03 Jens
NotSolved
26.03.2021 18:01:25 Gast7777
*
NotSolved
26.03.2021 18:23:51 Jens
NotSolved
26.03.2021 18:25:53 Gast7777
*
NotSolved

Ansicht des Beitrags:
Von:
Jens
Datum:
26.03.2021 17:50:03
Views:
97
Rating: Antwort:
  Ja
Thema:
Excel Zelle leeren, wenn eine andere Zelle auch geleert wurde

Ein wunderschönen Tag liebe Community,

ich habe folgendes Problem. Ich habe bspw. eine Liste wie unten angegeben (dient nur als Beispiel). Ich habe zwei Spalten die miteinander in Abhängigkeit stehen, wenn ein Schüler vorhanden ist wird in die Zelle daneben "Ja" geschrieben. Nun möchte ich folgendes: Wenn der Nutzer den Namen entfernt, soll automatisch das "Ja" daneben gelöscht werden. Irgendwie kriege ich das nicht hin. Ich habe es mit folgendem Code Probiert:

=WENN(A2="";"")

Der Code dient nur exemplatisch für eine Zeile. Allerdings erreiche ich damit nicht das was ich möchte. Ich möchte einfach, dass wenn ich bspw. Markus entferne das "Ja" auf gelöscht werden soll. Ich hoffe, dass mir einer helfen kann.

A

Schüler

B

Schüler vorhanden?

Hans Ja
Peter Ja
Jan Ja
Markus Ja
Schüler Ja
Hans Ja
Peter Ja
Jan Ja
  Ja

 


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
Thema: Name: Email:

 
 

  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen

Thema Datum  Von Nutzer Rating
Antwort
Rot Excel Zelle leeren, wenn eine andere Zelle auch geleert wurde
26.03.2021 17:50:03 Jens
NotSolved
26.03.2021 18:01:25 Gast7777
*
NotSolved
26.03.2021 18:23:51 Jens
NotSolved
26.03.2021 18:25:53 Gast7777
*
NotSolved