Thema Datum  Von Nutzer Rating
Antwort
Rot Wenn / WennFehler / Vergleich / INDEX
05.03.2016 22:35:49 Roberto
NotSolved
06.03.2016 07:16:47 Crazy Tom
NotSolved
06.03.2016 08:44:34 Roberto
NotSolved

Ansicht des Beitrags:
Von:
Roberto
Datum:
05.03.2016 22:35:49
Views:
576
Rating: Antwort:
  Ja
Thema:
Wenn / WennFehler / Vergleich / INDEX

Hallo Zusammen

Wer kann mir diese ExcelFormel in VBA Formel umwandeln? 

Besten Dank für Eure HIlfe 


Formel 1
=WENN('Titel Blatt'!$E$13<=0;"";INDEX(Auswahl_Menu_DE_FR_POS1!$15:$15;VERGLEICH(Auswahl_Menu_DE_FR_POS1!$A$15;Auswahl_Menu_DE_FR_POS1!$15:$15);VERGLEICH('Titel Blatt'!$E$13;Auswahl_Menu_DE_FR_POS1!$1:$1;0)))

Formel 2
=WENN(D6<=0;"";INDEX(SENSOREN!$4:$4;VERGLEICH(SENSOREN!$A$4;SENSOREN!$4:$4);VERGLEICH(C4;SENSOREN!$1:$1;0)))

Formel 3
=WENNFEHLER(SVERWEIS(C6;Preisliste!$B:$H;4;FALSCH);0)*D6

Formel 4
=INDEX(Preisliste!$1:$65536;VERGLEICH(A32;Preisliste!B:B;0);VERGLEICH('Titel Blatt'!$E$13;Preisliste!$1:$1;0))


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst genau und ausführlich
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
  • Bitte markieren Sie Ihre Anfrage als erledigt wenn Ihnen geholfen wurde
Thema: Name: Email:

 
 

Thema Datum  Von Nutzer Rating
Antwort
Rot Wenn / WennFehler / Vergleich / INDEX
05.03.2016 22:35:49 Roberto
NotSolved
06.03.2016 07:16:47 Crazy Tom
NotSolved
06.03.2016 08:44:34 Roberto
NotSolved